Page 89 of 112

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 4:26:16 pm
by ApprenticeCrone
I'm having no trouble.
What browser are you using?

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 4:31:24 pm
by wispa
ApprenticeCrone wrote:I'm having no trouble.
What browser are you using?


I normally use Firefox, but I have also tried to reach it with Chrome and safari and it just times out. I went in and cleared my cookies and cache, but still nothing.

I even did a restart everything again and actually shutdown the turn back on instead of just doing the restart - maybe that will help.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 4:36:24 pm
by sellerie
wispa wrote:The site has always worked well for me up until yesterday. Now I cannot get any of the links to work. Is anyone else having an issue?

Since yesterday I have a similar problem with the tk address. It isn't loading. I tried it with Firefox and Chrome and after a while I get always this message: Firefox/Chrome can't find the server at mshatchery.tk.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 5:09:33 pm
by wispa
I can reach the site using the
-Check if you can reach the site via a proxy site: http://www.hidemyass.com/ (If you can, then the problem may be that the host has blocked your regular IP. Unfortunately we can't do anything about that.)

Not sure if the host blocked my IP - but we have several computers all going through the same router and my daughter can still access and I think we are sharing an IP since it's the same router. But I am not very computer savvy, so maybe not.

Anyway at least I can access it again so yea :)

On a side note I do have AT&T internet, but have had it for almost 2 years now - only yesterday started having this problem. Maybe they did something on their side to mess it up for me. I don't really know.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 5:12:50 pm
by BBkat
Problem must be on your end then, because it works fine more me on both Firefox and Opera.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 5:45:29 pm
by DarrkestDrow
@wispa - Do you have McAfee? If so, it may be blocking the IFN so you might want to check into that.

I have use AT&T and McAfee and everything works fine with firefox, but for some reason if I go to the IFN using Chrome, McAfee will start blocking the IFN. I have to go into McAfee and remove the IFN from its list of blocked sites and then I can access it again, so long as I just use Firefox it never gets blocked.

Hope you figure it out soon.

EDIT: Well, damn...I spoke too soon. It's timing out for me now as well. :sweat:
The server at mshatchery.tk is taking too long to respond.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 9:20:42 pm
by CinnaminDraconna
I'm having the same issue... using the tk address on BellSouth with FireFox and Windows XP

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 4th, 2013, 9:26:58 pm
by ApprenticeCrone
Do all of you have the same internet provider? (AT&T?)

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 5th, 2013, 1:33:58 am
by Tinni
In such a situation, drop off your codes in the daycare thread. Usually Nyxnoire pops them into the IFN when she comes on, or someone else does.

Re: Image-Free Magistream Nursery and MS Code Tools

PostPosted: December 5th, 2013, 8:13:45 am
by wispa
DarrkestDrow wrote:@wispa - Do you have McAfee? If so, it may be blocking the IFN so you might want to check into that.



No, I'm on a mac and don't use McAfee. Not sure what it up.