Report site errors here

Get help and give out your ideas for improvement.

Re: Report site errors here

Postby Silvereil » May 10th, 2012, 10:45:37 pm

It seems that every other page or link I click to go to that's in MS, the error message pops up with the little pets and the wrench yelling at eachother. Even when I go to post, that pops up and then I have to retype my post again.
Due to RL activities, I will be on and off, not able to get on every single day
Happy Easter or Spring Holiday!

Image
Draco, one of the guardians of the keep. Do not anger him, or you will become his new statue.
User avatar
Silvereil
CreaturesTrade
 
Posts: 19991
Joined: October 11th, 2011, 4:59:27 pm
Location: Sitting in the keep with Draco, my basilisk

Re: Report site errors here

Postby Ice » May 11th, 2012, 2:46:35 am

The site is still laggy, which is understandable with the traffic and all, but I'm getting weird graphical errors in Firefox. I just updated to the latest version two days ago, and the site was fine for me yesterday, so it's something that happened today. My keep is all messed up though. Here's a screenie - it's the same in all the tabs.



Also, the layout errors seem to be locked to the creatures themselves. For instance, if I manually sort the green egg into the second position, its progress bar is still to the right, and the ones belonging to the golds are still slid to the left. Also, when I hit custom sort, the bars jump back to their normal position till I hit save, then they go wonky again. Don't know if that makes a difference, but there ya go!
Last edited by Ice on May 11th, 2012, 2:50:38 am, edited 1 time in total.
- Mah Eggsies -
ImageImageImageImage
- Priority Hatchlings -
ImageImageImageImageImageImageImage
:t-ninja: I ninja click siggy eggs. *kung fu pose* :t-ninja:


Image
User avatar
Ice
CreaturesTrade
MagiStream Donor
 
Posts: 415
Joined: August 7th, 2009, 1:35:52 am
Location: Follow the yellow brick road...
Gender: Female

Re: Report site errors here

Postby Karzarill » May 11th, 2012, 2:49:13 am

Ice wrote:The site is still laggy, which is understandable with the traffic and all, but I'm getting weird graphical errors in Firefox. I just updated to the lastest version two days ago, and the site was fine for me yesterday, so it's something that happened today. My keep is all messed up though. Here's a screenie - it's the same in all the tabs.



Also, the layout errors seem to be locked to the creatures themselves. For instance, if I manually sort the green egg into the second position, its progress bar is still to the right, and the ones belonging to the golds are still slid to the left. Also, when I hit custom sort, the bars just back to their normal position till I hit save, then they go wonky again. Don't know if that makes a difference, but there ya go!

Have you tried clearing your caches?
I am a dwarf and I'm digging a hole,
Diggy diggy hole, I'm digging a hole.


My Suggestion for MS
LTS Old Donis (more added)
LTB Artz (Looking for new avatar)
ImageImageImageImage
User avatar
Karzarill
CreaturesTrade
MagiStream Donor
 
Posts: 44203
Joined: December 15th, 2010, 4:36:25 pm
Location: Dragon Keep
Gender: Kraken

Re: Report site errors here

Postby Ice » May 11th, 2012, 2:51:24 am

Shedragon wrote:Have you tried clearing your caches?


Yep. It's doing it on my husband's computer too.
- Mah Eggsies -
ImageImageImageImage
- Priority Hatchlings -
ImageImageImageImageImageImageImage
:t-ninja: I ninja click siggy eggs. *kung fu pose* :t-ninja:


Image
User avatar
Ice
CreaturesTrade
MagiStream Donor
 
Posts: 415
Joined: August 7th, 2009, 1:35:52 am
Location: Follow the yellow brick road...
Gender: Female

Re: Report site errors here

Postby Karzarill » May 11th, 2012, 2:55:01 am

Ice wrote:
Shedragon wrote:Have you tried clearing your caches?


Yep. It's doing it on my husband's computer too.

Is properly Firefox that's being buggy then, I've tried this in Google Chrome once but it fixed itself after I cleared my caches.
I am a dwarf and I'm digging a hole,
Diggy diggy hole, I'm digging a hole.


My Suggestion for MS
LTS Old Donis (more added)
LTB Artz (Looking for new avatar)
ImageImageImageImage
User avatar
Karzarill
CreaturesTrade
MagiStream Donor
 
Posts: 44203
Joined: December 15th, 2010, 4:36:25 pm
Location: Dragon Keep
Gender: Kraken

Re: Report site errors here

Postby Ice » May 11th, 2012, 3:00:41 am

Shedragon wrote:
Ice wrote:
Shedragon wrote:Have you tried clearing your caches?


Yep. It's doing it on my husband's computer too.

Is properly Firefox that's being buggy then, I've tried this in Google Chrome once but it fixed itself after I cleared my caches.


If this site worked fine in FF yesterday, and every other site is still fine today, logically I wouldn't think it's FF. lol No changes have been made to the platform in the past 12 hours as far as I know.
- Mah Eggsies -
ImageImageImageImage
- Priority Hatchlings -
ImageImageImageImageImageImageImage
:t-ninja: I ninja click siggy eggs. *kung fu pose* :t-ninja:


Image
User avatar
Ice
CreaturesTrade
MagiStream Donor
 
Posts: 415
Joined: August 7th, 2009, 1:35:52 am
Location: Follow the yellow brick road...
Gender: Female

Re: Report site errors here

Postby wolfeyedangel » May 11th, 2012, 7:56:58 am

Try hitting ctrl+0.

~Wolf
PBEs in which I participate: High Reaches 4th Pass, Golden Valley Weyr
ImageImageImageImageImageImage
wolfeyedangel
CreaturesTrade
MagiStream Donor
 
Posts: 4365
Joined: July 14th, 2009, 9:21:11 am
Location: Devil's Advocate
Gender: Female

Re: Report site errors here

Postby GriffyBox » May 11th, 2012, 10:37:48 am

I just bought four Jatkus dragons and only got two, but my gold still went down. Is this a glitch or can you only have two eggs on your scroll at a time? If so, why did my gold still drop?
Image
I click with Multi-Links

Thank you all for the presents! :D
GriffyBox
CreaturesTrade
MagiStream Donor
 
Posts: 963
Joined: December 17th, 2009, 12:02:31 am
Gender: Kraken

Re: Report site errors here

Postby daughterofbastet » May 12th, 2012, 4:29:21 pm

Is there a way to go back to the old MS layout and such? I mean, first of all, I actually prefer the old look. But more importantly... My Safari (3.1.2) can't handle the new stuff, so I can't load most images, just text and links. It's really annoying.
ImageImage Sitting:

Image
Image

FYI, I haven't opened most of my gifts yet--I was trying to save room for the Arkai drop... So if I haven't thanked you yet, that's why!

Looking to genderswap unnamed unlineaged male ocean leviathan, female vetus hatchling, male sleighbell pegasus hatchling and female pekin duckit. Please PM me if interested.
User avatar
daughterofbastet
CreaturesTrade
 
Posts: 314
Joined: October 16th, 2009, 10:12:37 pm

Re: Report site errors here

Postby Ice » May 12th, 2012, 4:35:13 pm

When the site came back up last night/this morning, my errors were resolved. :wave:
- Mah Eggsies -
ImageImageImageImage
- Priority Hatchlings -
ImageImageImageImageImageImageImage
:t-ninja: I ninja click siggy eggs. *kung fu pose* :t-ninja:


Image
User avatar
Ice
CreaturesTrade
MagiStream Donor
 
Posts: 415
Joined: August 7th, 2009, 1:35:52 am
Location: Follow the yellow brick road...
Gender: Female

PreviousNext

Return to Support and Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest