Report site errors here

Get help and give out your ideas for improvement.

Re: Report site errors here

Postby BBkat » April 6th, 2012, 5:18:46 pm

altan wrote:There are two question marks in my signature instead of eggs - the ID numbers have been replaced.

NyxNoire wrote:I offered 28 hatchies a few hours ago, posted them in a person's specific buying thread, but she's offline.

Now one of them is showing up as a question mark, and says it doesn't exist. It's number is 9112700. :derp: It has also vanished from the trade I'd stuffed them all in so the buyer could click to look at them.



edited to add - just pulled the hatchies out of the trade, and the missing Gryph is still there, it just has a different code now. So I guess the world is not coming to an end, after all. ;) :yarly:


One of the creatures Imp requested as a prize in the 'Anything you want' auction also has a requested ID number that was up in the 9millions. This had the unseen side effect of giving every creature born after 9mill ID number codes(rather than 5 mill where it was at)
Earlier today Tristan took the site down to fix this glitch, twice since he missed something the first time.
Any creature with a 9mill code got renumbered, so 9mill codes show us question marks. The creature were simply renumbered back to the correct numbers.
That's all it is.

Sitting: ImageImageImageImageImageImageImageImage
User avatar
BBkat
CreaturesTrade
 
Posts: 29270
Joined: November 1st, 2009, 2:38:37 pm
Location: At my Computer
Gender: Female

Re: Report site errors here

Postby ZII BoA Geist » April 7th, 2012, 5:13:54 pm

BBkat wrote:
Payton wrote:Okay, this is a problem that has been happening frequently to me. Whenever I want to add something to a trade, and then press save changes or confirm, it always says I have offered nothing! The is increasingly frustrating to me, since I have to give something back to a person and I can't add creatures or gold.


You have to add the creatures/gold, then hit save changes, THEN hit confirm-not one or the other both, but both. If you don't hit save changes nothing will be added to the trade.

Been having similar trouble...
When somebody else starts the trade, I go to add the amount of gold owed, the "save changes" button poofs. But then when I hit "confirm" it says I've offered nothing.
But if I start the trade with just the gold, it all works out fine.
But it Seems like you're saying that this Isn't a glitch... But I Must have that wrong. Because otherwise, the coding would be opening up a huge can of unfriendly worms that were dining on the lurking abuse of trades and/or lopsided trades where an animal not worth spit can be traded for an animal of far greater value... :t-O_O:
User avatar
ZII BoA Geist
CreaturesTrade
MagiStream Donor
 
Posts: 493
Joined: June 7th, 2009, 6:30:50 am
Location: Viewing the world from a place not home
Gender: Female

Re: Report site errors here

Postby Herbstblatt » April 12th, 2012, 5:32:21 am

If the "save changes" button vanishes after inserting gold or critters, the page is not fully loaded. You should wait until the page finished loading everything and then add your gold/critters, it works fine then. I had the same problem at the beginning. ^_^

LTB Abeoth Frogs (1k) and Razan Orchids

Image
Frogs drawn by Munin and Cassowary ♥
User avatar
Herbstblatt
CreaturesTrade
 
Posts: 2443
Joined: August 21st, 2009, 9:37:45 am
Location: Sitting at the pond, watching my frogs.

Re: Report site errors here

Postby SeaCrest » April 12th, 2012, 11:19:12 pm

I just used Internet Explorer to open a couple of trades I just got. For some reason, the URL, instead of being magistream.com/trades/########, it was magistream.com/creatures/trades/########. Therefore giving me a 'Page Not Found' error. I tried it again after closing both tabs and it worked just fine. Not sure if it was just a fluke :derp:

ETA: It just did it again. April 13, 2012, at 10:30 pm PST.
Image
SeaCrest (#22448)
User avatar
SeaCrest
CreaturesTrade
 
Posts: 8443
Joined: June 12th, 2009, 9:34:16 pm
Location: Inasi Keep, Northwest of Synara City
Gender: Female

Re: Report site errors here

Postby GetsugaDragon » April 27th, 2012, 1:05:41 am

I have a problem with trading, i can't see the creatures i am trying to sell because i have 'too many' and cant scroll or anything like that. it is probably because I'm using my phone (android) but there's nothing else i can use right now.
ImageImageImageImageImage
DRAGONS!My DeviantartDinosaurs..Cookie ClickerGive a damn!
------------------------------------------
User avatar
GetsugaDragon
CreaturesTrade
 
Posts: 2301
Joined: June 9th, 2011, 12:59:14 pm
Location: Behind the wall
Gender: Female

Re: Report site errors here

Postby Peaches » April 27th, 2012, 2:43:20 pm

There is a blackhole in my keep :sweat: I can't add some creatures to trade...It goes to a page that says "Don't refresh, your request will automatically be completed as soon as possible." right before I click.
47-kancha/152804-sameans-updated.html

User avatar
Peaches
CreaturesTrade
MagiStream Donor
 
Posts: 7245
Joined: May 15th, 2011, 10:09:56 pm
Location: Oregon Coast
Gender: Female

Re: Report site errors here

Postby BrownWolf » April 29th, 2012, 2:52:34 pm

Whenever I'm changing order of creatures in my Keep I'm getting automatically logged out. I just click "Save changes" and then page with "log in" or "register" shows up and I must log in again. It also happens sometimes when I'm at some creature pages but not always. I have this problem only from today and I need to log in permanently >.<

And sorry for my bad English :D

edit: Well, now when I just click on any creature I get logged out :(

Image

Feel free to visit and mine in my Keep, but beware!
Image
This is my Keep Guardian. He doesn't bite unless your behavior in my Keep is improper :3 Be nice to him.



~

~
Sig
Set
By
Incandescence[/color][[/size]

Image
User avatar
BrownWolf
CreaturesTrade
 
Posts: 196
Joined: April 6th, 2010, 3:56:15 am
Location: Poland
Gender: Female

Re: Report site errors here

Postby serpencia65 » April 29th, 2012, 4:54:01 pm

When I tried to get a rose imp egg from the west end of the garden it asked if I wanted an egg from the south end, is this a typo?
Image
I see treasure in your soul...

Visit us! <http://serpishomepage.yolasite.com/>
User avatar
serpencia65
CreaturesTrade
 
Posts: 75
Joined: July 31st, 2009, 9:04:38 pm

Re: Report site errors here

Postby DustyPinkDragon » April 30th, 2012, 12:57:26 pm

serpencia65 wrote:When I tried to get a rose imp egg from the west end of the garden it asked if I wanted an egg from the south end, is this a typo?


Phew me too, and I do not want to chance it, because PINK RULEZ :evil: :lol:
*huggles* DUSTYPINKDRAGON


ImageImageImage
DustyPinkDragon
CreaturesTrade
MagiStream Donor
 
Posts: 56
Joined: March 28th, 2012, 12:01:08 am
Gender: Female

Re: Report site errors here

Postby bianca5 » May 2nd, 2012, 8:57:08 am

not sure why but i cant do a trade since my 'save' option is missing. Tried deleting history and cookies but its not changin. Any clues on what to do?
Thanks for your clicks
Thank you all for the great gifts
Just in case I start askin questions that make no sense-tell me to go to bed and sleep it off XD :p

Image Image

due to the bad weather conditions which are responsible for net issues I may be absent for some time during February
User avatar
bianca5
CreaturesTrade
 
Posts: 79
Joined: April 26th, 2012, 3:29:11 pm
Location: on semi-hiatus
Gender: Female

PreviousNext

Return to Support and Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest