Report site errors here

Get help and give out your ideas for improvement.

Re: Report site errors here

Postby Mykestri » December 13th, 2018, 2:20:15 pm

-Brings me to the top of the page when trying to move animals, url changes to add # to the end, nothing actually happens otherwise- the menu does not load.

-Male Arkenian Sakeira image is missing? Screenshots
Image
User avatar
Mykestri
CreaturesTrade
Member of The Dark Brotherhood
Posts: 144
Joined: April 28th, 2017, 7:23:46 am
Gender: Literally just six cats of varying gender identities sharing a suit of human skin

Re: Report site errors here

Postby bett132 » December 13th, 2018, 2:25:07 pm

The Alicanto Heart image in the Tokens section of inventory is missing, as are all the images on the Drinks section and the Achievements section.
User avatar
bett132
CreaturesTrade
Member of The Herbalist's Guild
Posts: 567
Joined: November 14th, 2011, 4:29:18 pm
Gender: Non-binary

Re: Report site errors here

Postby BBkat » December 13th, 2018, 3:33:48 pm

bett132 wrote:The Alicanto Heart image in the Tokens section of inventory is missing, as are all the images on the Drinks section and the Achievements section.


I reported this here-
2-support-and-suggestions/221423-broken-images.html

Seems it's a site cache issue (probably from the server move). Rosehill says they're looking into it.
User avatar
BBkat
CreaturesTrade
MagiStream Donor
Member of Society of the Trident
Posts: 35645
Joined: November 1st, 2009, 2:38:37 pm
Location: At my Computer
Gender: Literally just six cats of varying gender identities sharing a suit of human skin

Re: Report site errors here

Postby Magics » December 13th, 2018, 8:07:19 pm

On Chrome:

The stream is freezing intermittently.
The quick reply option is not showing up on threads.
Clicking spoiler buttons does nothing, it will not open.
Clicking the Twitter button on a creature's page does nothing.
Clicking "Move Creatures" does nothing, besides bring me to the top of the page.
When I go to use an item from my inventory (gender change potion, etc), clicking a specific tab will also just bring me to the top of the page without opening the selected tab.
Same thing as above happens when trying to trade, can't open a specific tab.

I cleared cache, didn't fix anything.

Edit: I logged out from Chrome (including on mobile), then logged in on Firefox. After logging back into MS on Chrome, all of the above issues seemed to have fixed themselves. Yay! But that was really weird.
Last edited by Magics on December 14th, 2018, 2:50:55 am, edited 1 time in total.
User avatar
Magics
CreaturesTrade
MagiStream Donor
Member of The Dark Brotherhood
Posts: 2467
Joined: July 5th, 2018, 8:05:18 am
Gender: Female

Re: Report site errors here

Postby lolacharm » December 14th, 2018, 1:44:47 am

I'm having trade issues.

When sending a trade and clicking a tab other than "main", no creatures show up (I can get around this for now by moving the creatures to the main tab first).

When receiving a trade, the text that I put in doesn't save and send.

This started in the last two days.

Mining as of today is also impossible, the pages are seemingly endlessly stuck loading.
User avatar
lolacharm
CreaturesTrade
MagiStream Donor
Member of Society of the Trident
Posts: 1616
Joined: February 1st, 2016, 5:50:53 pm
Location: Germany
Gender: Female

Re: Report site errors here

Postby Rhia » December 14th, 2018, 8:09:00 am

Magics wrote:The stream is freezing intermittently.
The quick reply option is not showing up on threads.
Clicking spoiler buttons does nothing, it will not open.
Clicking "Move Creatures" does nothing, besides bring me to the top of the page.
When I go to use an item from my inventory (gender change potion, etc), clicking a specific tab will also just bring me to the top of the page without opening the selected tab.
Same thing as above happens when trying to trade, can't open a specific tab.


I have the same with firefox. T_T

Most of the buttons don't work.


*edit* testet it with chrome... the same.

Tried to move some creatures... no luck. T_T

*edit2* ok, that's really weird. :lol:
now it works.
Image * 25 / 25 gifts * Image

~ My wishlist ~ * ~ My families (new lineages added 02/08) ~


~ LTS Event, Shop, other ~
(new creatures added 02/16)

ImageImage ImageImage
User avatar
Rhia
CreaturesTrade
Member of The Dark Brotherhood
Posts: 2249
Joined: November 1st, 2011, 8:07:07 am
Location: In a secret world
Gender: Female

Re: Report site errors here

Postby blockEdragon » December 14th, 2018, 11:09:56 am

This has been going on for a while but clicking "select all" in the code box just sends me to the to of the page.
ImageImageImageImage
User avatar
blockEdragon
CreaturesTrade
Member of The Dark Brotherhood
Posts: 1527
Joined: February 29th, 2016, 8:04:11 pm
Gender: Female

Re: Report site errors here

Postby Magics » December 14th, 2018, 4:33:15 pm

Rhia wrote:I have the same with firefox. T_T

Most of the buttons don't work.


*edit* testet it with chrome... the same.

Tried to move some creatures... no luck. T_T

*edit2* ok, that's really weird. :lol:
now it works.

Agreed, really weird! :lol:
It just started acting up with all of those issues for me again, but on Firefox this time.

blockEdragon wrote:This has been going on for a while but clicking "select all" in the code box just sends me to the to of the page.

This has always happened to me on my laptop, I noticed during the team competition back in August. It only works on mobile, for me.
User avatar
Magics
CreaturesTrade
MagiStream Donor
Member of The Dark Brotherhood
Posts: 2467
Joined: July 5th, 2018, 8:05:18 am
Gender: Female

Re: Report site errors here

Postby BBkat » December 14th, 2018, 7:18:31 pm

blockEdragon wrote:This has been going on for a while but clicking "select all" in the code box just sends me to the to of the page.


The only time I've noticed that happening is when I try before the page fully loads.

It's weird tho cause I tried it on Chrome and it all works for me :derp:
User avatar
BBkat
CreaturesTrade
MagiStream Donor
Member of Society of the Trident
Posts: 35645
Joined: November 1st, 2009, 2:38:37 pm
Location: At my Computer
Gender: Literally just six cats of varying gender identities sharing a suit of human skin

Re: Report site errors here

Postby deb » December 14th, 2018, 7:42:27 pm

I just C&P the codes within the "Select All" code box-that works for me.

If it helps, I'm on Microsoft Edge-laptop I have no issues except for broken image links which were reported by BB. :D
Come visit my shop for doni and event creatures! Image
User avatar
deb
CreaturesTrade
MagiStream Donor
Member of The Dark Brotherhood
Posts: 694
Joined: July 7th, 2009, 3:04:11 pm
Location: Cleveland Rocks! Ohio.

PreviousNext

Return to Support and Suggestions

Who is online

Users browsing this forum: No registered users and 7 guests